VMware vCenter Server 远程代码执行漏洞CVE-2021-21985
日期:2021-06-07 10:25:12  发布人:教育信息化建设处  浏览量:164

官方修复建议

当前官方已发布受影响版本的对应补丁,建议受影响的用户及时更新官方的安全补丁。链接如下:

https://www.vmware.com/security/advisories/VMSA-2021-0010.html

组件介绍

VMware vCenter Server是美国威睿(VMware)公司的一套服务器和虚拟化管理软件。该软件提供了一个用于管理VMware vSphere环境的集中式平台,可自动实施和交付虚拟基础架构。

漏洞描述

该漏洞是由于Virtual SAN缺少输入验证,vSphere Client(HTML5)包含一个远程执行代码漏洞,攻击者可利用该漏洞在未授权的情况下,构造恶意数据执行远程代码执行,最终可获取服务器最高权限。

影响范围

VMware vCenter等组件用于服务器资源虚拟化,可以支持几乎所有计算机平台,是使用量较大的虚拟化服务器软件之一。可能受漏洞影响的资产广泛分布于世界各地,国内省份中受影响资产分布于广东、江苏、浙江等省市。

目前受影响的VMware各产品版本:

VMware vCenter Server 7.0

VMware vCenter Server 6.7

VMware vCenter Server 6.5

官方修复建议

当前官方已发布受影响版本的对应补丁,建议受影响的用户及时更新官方的安全补丁。链接如下:

https://www.vmware.com/security/advisories/VMSA-2021-0010.html


核发:0 点击数:164 收藏本页
 

联系电话:023-42464987 重庆人文科技学院教育信息化建设处 版权所有